In game javascript !!!!

Jake2020

Hello,


Its been few days that javascript dosnt work in game not sure if its just me or thers new link out ? i use this one

javascript:void(function(){var
t=document.createElement('script');t.type='text/javascript';t.src='http://userscripts.org/scripts/source/92414.user.js';document.body.appendChild(t)})()

its the one that show me what best gear for jobs etc it used to help me alot !!!

if some one know the new link please Give !!!
 

ratatatPat

thats the same as i use and it still works for me, has a couple new tweaks as far as fort gear and stuff


javascript:void(function(){var t=document.createElement('script');t.type='text/javascript';t.src='http://userscripts.org/scripts/source/92414.user.js';document.body.appendChild(t)})()

looks the same to me
 

derynck

not worth a new thread.

My user script not working when post to URL
"javascript:void(function(){var t=document.createElement('script');t.type='text/javascript';t.src='http://userscripts.org/scripts/source/92414.user.js';document.body.appendChild(t)})()"

The first part of the code, 'javascript:' is deleted in the URL, and I have to enter it manually at the front of the string. I use Google chrome, and have recently updated both java and microsoft security essentials, so possible that it is something changed in my programs or in my browser. Any help would be appreciated.
 

TheQuickLord

I have the same problem.
Just typ javascript: in front and it work ;)
 

Petee

Well-Known Member
The first part of the code, 'javascript:' is deleted in the URL, and I have to enter it manually at the front of the string. I use Google chrome, and have recently updated both java and microsoft security essentials, so possible that it is something changed in my programs or in my browser. Any help would be appreciated.
I'm pretty sure microsoft security essentials has something to do with it... IE9 does exactly the same, it removes any "javascript:" protocol prefix in code pasted to its URL bar. I don't know about MSE modifying other browsers, though... Try to disable the related plugins and so...

//Damn, it seems that crap is now built in Chrome 13 as well :( :(

By the way, the script actually points to Zyphir's version (http://userscripts.org/scripts/show/92414), not Lekensteyn's. I strongly recommend to install the UserScript instead of always using this JS code... ;)
 
Last edited:

derynck

Thanks for the quick reply. I use Lekenstyn's script for everything but fort fighters, and duels. Both are very useful, and they both worked with no problem until I updated. I will try doing an install, and meantime want to thank you and the others who work hard on these scripts.

Well done.
 

Mercuryk

Active Member
I'm having a problem similar to this now with FireFox 6.0, javascripts don't run at all when I try to use them, was working fine until I upgraded :(
 

WINTER HAWK

Importing

someone Just Post the Actual Script, and FORGET the bookmarks and crap for WestStatImporter

:mad: