Website TW-DB.info - English support

Snr Sarg

Well-Known Member
Google Chrome v80 blocks now Cookies, which haven't set the SameSite attribute. The other browsers will add this in the future, too.

Currently you can bypass this:
  1. go to chrome://flags
  2. search for SameSite
  3. set SameSite by default cookies and Cookies without SameSite must be secure to Disabled
  4. Restart Chrome
View attachment 2143
Just come back to the game aftern some time away and thought I'd try the game in MS Edge, but getting the same issue there. Any known fix for Edge?
 

Kidd Kalypso

Well-Known Member
A dead site. Unfortunately it was one of the best ones out there at one time. A pity Inno Inc. could never figure out how to get the same info out to the players, but then again........since they can not release anything bug free I am not surprised.
 

undefined

Well-Known Member
A dead site. Unfortunately it was one of the best ones out there at one time. A pity Inno Inc. could never figure out how to get the same info out to the players, but then again........since they can not release anything bug free I am not surprised.
Weren't you a moderator, therefore part of the problem that the wiki (the only source of information Inno's giving away) was always ignored?
1630526585838.png
 

Kidd Kalypso

Well-Known Member
Sure, but if you care so much about being transparent with the players you could have done something, but you didn't :p.
From a dead tw-db site, asking about mod status, dumpster fire wiki, to transparency? Not following your train of thought. But, whatever trips your trigger mi amigo.
 

Kidd Kalypso

Well-Known Member
I find it ironic that someone who is now calling themselves *undefined* wants transparency. As I said, whatever trips your trigger.
 

xWondertje

Member
Hi, I'm trying to import to my TW-DB account but it says that I need to login first. I am logged in on the website and have installed the script in Google Chrome with Tampermonkey. What am I doing wrong?

EDIT: Or is it a completely dead script? I used it all the time when I played back in the day, like 10 years ago. Sad to read back and see that it has been abandoned?
 

asdf124

Well-Known Member
Hi, I'm trying to import to my TW-DB account but it says that I need to login first. I am logged in on the website and have installed the script in Google Chrome with Tampermonkey. What am I doing wrong?

EDIT: Or is it a completely dead script? I used it all the time when I played back in the day, like 10 years ago. Sad to read back and see that it has been abandoned?
I have tried the manual way of importing, it would say it needs an account, but it did import anyway. Have you clicked the inventory hyperlink? It should still work even if it says that you need to login.
 

xWondertje

Member
Yeah, that did in fact work but that's way too cumbersome for me to use. I'll stick with using TW-Calc instead then. Sad to see this script die.
 
Last edited: