The ghost town (High noon exorcism)

Discussion in 'Bug archive' started by antiyou69, Feb 12, 2010.

Share This Page

  1. antiyou69

    antiyou69 Guest

    Im at the *Ghost Town* and can't press either
    *Duel Ghost Now* *Cancel Quest Now*
    And there is 3 buttons, heres an SS

    [​IMG]

    Is it suposed to be that way`?
     
  2. Elmyr

    Elmyr Guest

    Nope, it's not. Workaround until they fix it:

    Code:
    javascript:Quest.getInstance('321').finish();
    Paste that in the address bar and hit enter after accepting the quest.
     
  3. antiyou69

    antiyou69 Guest

    Thx mate , :)
     
  4. I can't accept the quest, so the workaround doesn't work.

    NM> I guess it did work, even though it said I had to accept first.
     
    Last edited by a moderator: Feb 12, 2010
  5. punkysquirrel

    punkysquirrel Member

    Joined:
    Oct 16, 2008
    Messages:
    12
    Likes Received:
    0
    I can't accept the quest from her. :( What the heck? I even tried pasting that code in the tool bar and it keeps telling me I need to accept the quest.
     
  6. nakshtra

    nakshtra Guest

    i have done the quest just now...and after accepting quest ..i used that link..its working perfectly alrite for me..thanx el:)
     
  7. andkamen

    andkamen Guest

    the reward at the end is cool
     
  8. punkysquirrel

    punkysquirrel Member

    Joined:
    Oct 16, 2008
    Messages:
    12
    Likes Received:
    0
    Nm, somethign happened and now it says I am done with it. This game is confusing at times. Ha ha. :)
     
  9. ovie08

    ovie08 Guest

    I did that, and that quest was completed, but I didnt get the 500xp?!?!?
     
  10. ovie08

    ovie08 Guest

    opps, NVM it was 100, and I did get that. Now the next part is not working
     
  11. blingadore

    blingadore Guest

    speaking of confusing...

    Maya Roalstad: ...hit the ghost with a bullet between the eyes! Let's see how he will like that. Send him back to wherever he came from."

    ok, that much i understand... which leads to the actualy quest statement

    Target: Maya would like you to drive away Mike's ghost.

    but then, how does the requirement equate to the previous two?!?!

    Requires: Lose against Mike's ghost

    does she want me to win, and drive him away, or lose and drive him away?!?
     
  12. blingadore

    blingadore Guest

    it doesn't seem to work in msie. are you using chrome? i've got chrome installed on my box at home, and may have to try this there.

    i tried here at work, and got the same results as otherwise mentioned, that even after clicking a bazillion times on the Accept quest button, and then doing a paste-n-enter with the javascript, i still get the popup "you must accept the quest first" message.
     
  13. Elmyr

    Elmyr Guest

    Firefox. Apparently it doesn't work in IE, but what does.
     
  14. blingadore

    blingadore Guest

    well, as it turns out, i found out the hard way. i challenged him. [and, for some reason, it took, even though i Accept quest button was still there after i got the report.

    as it turns out, neither of us got a bead on the other, and apparently NPCs win ties, so mike won. yes, by the same token, i won, [ostensibly] because the quest was deemed successful, and i went on to the next one, dueling jenny.

    just thought i'd pass along the updated info on the confusion, in case anyone else was as confused as i.
     
  15. Elmyr

    Elmyr Guest

    Mike is supposed to win. Always read the quest requirement. Don't assume you know what it is.
     
  16. kreger

    kreger Guest

    So I tried this on both Opera and firefox and it is not working... perhaps it is in the specifics that I am missing something?

    I tried pasting in place of the address on the bar, and then tried pasting it following that address...

    am I missing something?
     
  17. sweede

    sweede Guest

    I have the same problem, on three of four worlds (fourth have not yet got there). cant accept, cant duel. Just a big NOTHING happens. Did not work on IE, did not work on Firefox.
     
  18. Mclanton

    Mclanton Guest


    I actually completed this, I hit mike for 1 damage, took none myself, and still won....so I think it could be a typo....cause I won and finished the quest anyway.....(forgot to save the report or grab a screen shot, though anyone doing this quest if you win and complete the quest please feel free to confirm)
     
  19. Gisburne

    Gisburne Guest

    At first it looks like nothing works at all. I gave up and logged out, and then when I logged back on, there was a new quest from Maya.

    Maybe it could work for everyone, to log out and log back on to the character as well as using that script?
     
  20. Jools

    Jools Guest

    My problem is with killing Jenny. I accepted the quest, challenged her, and it said I couldn't beat her so didn't get the braid. My report on the other hand states:

    Jools wins the duel. Jenny did not carry any cash and Jools walks away without taking any money.


    So I beat her, but it doesn't think I did. And I don't have enough health to try again :(