Scripts aren't working

macedonia1

I don't know if this is in the right place, move it if it isn't. But I use some scripts that we are allowed to use that help me find best items I have for jobs and what not. However after I updated to Firefox 6 the scripts don't work. I copy and paste in the address bar and usually the thing pops up in my inventory. But now nothing happens. I have tried the script on firefox and IE (though I never tried it on IE so it might never have worked). Any suggestions?
 

Tom Dulah

I don't know if this is in the right place, move it if it isn't. But I use some scripts that we are allowed to use that help me find best items I have for jobs and what not. However after I updated to Firefox 6 the scripts don't work. I copy and paste in the address bar and usually the thing pops up in my inventory. But now nothing happens. I have tried the script on firefox and IE (though I never tried it on IE so it might never have worked). Any suggestions?
Yes. Firefox6 + some java version stops scripts is what I have heard.

1) Mark the script you want to run with ctrl+C (westcalc.info for ex)
2) Open the book mark menu (up top right)
3) Open unsorted bookmarks (very bottom)
4) Rightclick anywhere
5) Open New bookmark
6) Name it whatever you wish
7) Paste your script in Location with ctrl+V
8) Add
9) Run the script

That should make the script you like to run work.
 

Nikitos-barbos

In URL-Bar write:
about:config
In option browser.urlbar.filter.javascript installed True, you must change to False(I'm russian player and I know russian only, sorry)
 

Astera

In URL-Bar write:
In option browser.urlbar.filter.javascript installed True, you must change to False(I'm russian player and I know russian only, sorry)


The above solution didn't work for me (Firefox 6.0).

This is a workaround:
1. Press Shift + F4 (Opens Firefox Scratchpad)
2. Paste the script in the scratchpad window
3. Press Ctrl +R (Runs the script)
 

gizmo501

I would also make sure that "javascript:" (no quotes) is being pasted in. I know I use Chrome and for some reason I have to manually type it in.
 

macedonia1

Thanks for replying so fast guys. I tried the first solution and it worked. Thanks:D
 

abedy

I would also make sure that "javascript:" (no quotes) is being pasted in. I know I use Chrome and for some reason I have to manually type it in.
Or you can use chrome console by pressing ctrl + shift + j and paste whole code there, followed by pressing enter, its much quicker ;)
 

Doc Paine

Well-Known Member
The above solution didn't work for me (Firefox 6.0).

This is a workaround:
1. Press Shift + F4 (Opens Firefox Scratchpad)
2. Paste the script in the scratchpad window
3. Press Ctrl +R (Runs the script)
It worked perfectly for me, many thanks Astera, good post !!!:D