Problem logging into fort battles

Discussion in 'Questions & Guides' started by Derek1982, Sep 20, 2018.

Share This Page

  1. Derek1982

    Derek1982 Well-Known Member

    Joined:
    May 19, 2009
    Messages:
    2,221
    Likes Received:
    259
    Each time I try to log into a fort battle I am faced with the same error message:

    Beginning connection to server ...
    Failed to establish a connection to the server. Please make sure that network ports 1582 and 1028 aren't blocked by a router or firewall. If you're sure the ports aren't blocked, please contact support and test your connection.

    When I click the 'test your connection' link I am given the following message:

    Fortbattle-Connectiontester

    Waiting for Flash to load. Check plugins aren't blocked.

    Flash state: Not loaded yet.
    Flash-Connection to Fortbattle-Server: Not tested yet.
    Hostname check: Not checked yet.


    My laptop is only a week or so old, I have adobe flash player installed, have tried all the usual things that I remember from before like clearing cache and so on, have checked that everything is updated and tried it on chrome, firefox and edge and still the problem persists.

    Any advice is appreciated and if given in simple terms as I am not that technical would be great. Thank you.
     
  2. Derek1982

    Derek1982 Well-Known Member

    Joined:
    May 19, 2009
    Messages:
    2,221
    Likes Received:
    259
    I have visited the adobe flash player help section and tried absolutely everything they have suggested including all of the above and nothing works!!

    Step 1: Turn on Flash
    Only allow Flash to run on websites that you trust.

    1. On your computer, open Chrome.
    2. Go to the site with the video or game.
    3. To the left of the web address, click Lock [​IMG] or Info [​IMG].
    4. At the bottom, click Site Settings.
    5. In the new tab, to the right of "Flash," click Allow.
    6. Go back to the site and reload the page.
    Step 2: Update Flash
    1. On your computer, open Chrome.
    2. In the address bar at the top, enter chrome://components and press Enter.
    3. Look for "Adobe Flash Player."
    4. Click Check for update.
    5. If you see "Component not updated" or "Component updated," you're on the latest version.
    6. Go back to the page with the Flash content. If it doesn't open automatically, at the top left, click Reload [​IMG].
    Step 3: Update Chrome
    1. On your computer, open Chrome.
    2. At the top right, click More [​IMG].
    3. Click Update Google Chrome. If you don't see this button, you're on the latest version.
    4. Click Relaunch.
    Having problems updating Chrome? Learn how to fix Chrome update problems.
    Step 4: Reinstall Flash
    Make sure that you only install Flash from Adobe's website.
    1. On your computer, open Chrome.
    2. Go to adobe.com/go/chrome.
    3. Under "Step 1," select your computer's operating system.
    4. Under "Step 2," choose the option that lists "PPAPI."
    5. Click Download now, and follow the steps to install Flash.
     
  3. Derek1982

    Derek1982 Well-Known Member

    Joined:
    May 19, 2009
    Messages:
    2,221
    Likes Received:
    259
    If I can't get this fixed, I will still sign up but will be the duelist life for me :D
     
  4. asdf124

    asdf124 Well-Known Member

    Joined:
    Oct 1, 2014
    Messages:
    1,367
    Likes Received:
    146
    You haven't fixed it yet? Join arizona and I can try to help with maneuvers :D
     
  5. Slygoxx

    Slygoxx The West Team Marshal

    Joined:
    Mar 10, 2009
    Messages:
    2,232
    Likes Received:
    197
    Lately you need to give permission to execute Flash a lot more often on Chrome, the fort battle screen should be replaced with a screen that says something like "Click here to give Flash permission to run". Click on that and you should see the option show up to allow Flash and join the battle.
     
  6. Derek1982

    Derek1982 Well-Known Member

    Joined:
    May 19, 2009
    Messages:
    2,221
    Likes Received:
    259
    Completed that step also and even checked in flash setting and West.en15 is showing as an allowed website. Have emailed Adobe and waiting to hear back.
     
  7. asdf124

    asdf124 Well-Known Member

    Joined:
    Oct 1, 2014
    Messages:
    1,367
    Likes Received:
    146
    I use ubuntu and the laptop is about 6 years old. Works fine for me.

    Using firefox though, not chrome. Chrome always asks permission and then refreshes by itself.

    For firefox, I had to go through the terminal(command line) in order to update the flash.