Incomplete map building and refresh

DeletedUser6752

For the past week I've been constantly been battling the following issues:

a) When I log in and the world is building (from 0 to 248) I nearly always have one world stop at 246. Not always the same world (although it is usually Arizona) but of the 4 worlds I have tabs for in Firefox, at least one will stop at 246.

b) When I'm logged in and either setting a travel point or looking for a good job site, I will quite often end up with the spinning guns, Drawing Map message and then after about 10 seconds the Hide button. Which does nothing, because more often than not the map behind it is blank.
Sure, a simple refresh will sometimes get the map back, but it won't keep the same thing from happening time after time. And looking for a silver job among 54 possible locations with this happening each time is ridiculous.
Not to mention that refreshing will clear any chats or whispers I have open at the time, which is quite the opposite of convenient or reasonable. (Unless it's a whisper I don't want to keep; in that case it will keep coming back for days.)
This did not happen prior to this week - I would get similar issues occasionally, but usually if I'd been logged in for several hours. But now this is happening as soon as I log in, not after several hours!
 
Last edited by a moderator:

jarograv

Well-Known Member
Can confirm, issue exists for me too. Started in the last few days. Using Chrome. Sometimes refreshing works, sometimes I need to exit completely.
 

Zeta-Navy

i had it to, but i see the devs are already working on it according to the beta forum i just got passed it after refreshing and retrying a few times
 

DeletedUser34767

Same here. Colorado. Past day or two. Usually hitting the town button to re-position the screen to my town then after that screen loaded using the character button to re-position back to my toon fixed the display.

Glad to here they are working on it.
 

Parafrog

I just logon again. I know this adds an additional load to the already slow servers, but that is the method that works the fastest.
 

DeletedUser6752

Re-logging every 5 or 10 minutes in some cases isn't a reasonable option. You lose chat and whisper history, for one thing, and it's just something that shouldn't be happening anyway.
Since the Christmas Sell-a-thon began, I've been getting this a LOT as well:



Several times a day on multiple worlds; more often than not it lingers for between 5 to 10 minutes before I either give up or finally get lucky and it stops repeating.
 
Last edited by a moderator:

Zeta-Navy

this has been reported 2 weeks ago and still isn;t fixed, maybe inno could use all that money ythey earned in christmas sales to hire someone that can actually fix bugs?
 

DeletedUser23911

Same problem for me. It's stuck at 246/247. Refresh, browser restart, delete cookies don't help. Tried on Chrome and Safari on a Macbook Air, no difference.
 

DeletedUser24556

Same here. Since 10 min. or so I try to get in but I can't.

Really annoying because soon I can get duelled again and I still wear working clothes. Besides I lose time of this way-shortening-buff.
 

Tyala

i also got this
now can't login at all.. :(

is this affecting everyone or only some people?
 

DeletedUser24556

A streak of bad luck is upon you...

An unexpected error occurred.
The server could be crowded or something else happened.
Please try again.

...

I hope it's the same for everybody. Little unfair otherwise...
 

DeletedUser24556

What do those numbers mean, when a world is loading?
It's only 247 in El Dorado atm. In all other worlds it's 248.

Did anybody ask the support what's going on?
 
Last edited by a moderator:

DeletedUser17173

I'm having the same issues in Dakota and El Dorado this morning. Times a ticking on my 100% Speed!!!

(Windows 8.1, Firefox 26)
 

Tyala

yeah I can login to other worlds but not el dorado..
tried with chrome, IE, firefox all not working

does inno even aware of this?
 

DeletedUser24556

i just sent a message to the support. Maybe there's an answer from there.
 

DeletedUser24556

I got an answer from a supporter:

Desi Boukerse 2013-12-27 13:02:53

Hello Chief Thunderbird,


Thank you for reporting this. I forwarded this to the system administrators. I do not know when it will be available again.

Respectfully,

Desi Boukerse
Co-Community Manager
 

Silent28

eldorado is down and the event timer is passing...

**

just when i posted this i could log in again

got fixed it seems