FF STARTING POSTION ITS BUGGED

Darkuletzz

Active Member
Hello,

I have a question, why always when i start on a ff , after some hours, i can not find myself on the map and lose my spot, or more bad when i start the battle, and i am on east, i see myself in round 1 in the west side and die in round 1.
I think i am not the only one.
Solution?
 

SB.access

Well-Known Member
Hello,

I have a question, why always when i start on a ff , after some hours, i can not find myself on the map and lose my spot, or more bad when i start the battle, and i am on east, i see myself in round 1 in the west side and die in round 1.
I think i am not the only one.
Solution?
It did happen to me too, but very rare, maybe once or twice this year.
It's not happening to every players everytime and even if one want it to occur, they can't make it happen.
Personally, I believe it's not a bug, but rather some default system that needs an improvement.
I'd guess, it has something to do with the connection between The-west game server and the player. And lots of factor could affect this, from server problem to your regional network strength, or even policy. cmiiw
 

asdf124

Well-Known Member
Hello,

I have a question, why always when i start on a ff , after some hours, i can not find myself on the map and lose my spot, or more bad when i start the battle, and i am on east, i see myself in round 1 in the west side and die in round 1.
I think i am not the only one.
Solution?
How is your ping/jitter? If it is quite high, you'll find that is the root of the cause. Possibility 2 is, if you live very far away from the servers(I think it is in South Africa Or Germany) I don't really know thou.
 

koshtikcy

Member
Hello,

I have a question, why always when i start on a ff , after some hours, i can not find myself on the map and lose my spot, or more bad when i start the battle, and i am on east, i see myself in round 1 in the west side and die in round 1.
I think i am not the only one.
Solution?
Its because of YOUR connection between the game server , happened to me lots of times because I had a bad connection..
 

Bad Billy Jack

Well-Known Member
There is a process lag in fort battle updating in all cases. The most obvious one is when you relog you do not see ranks in battle chat for a minute or so. Keep this in mind when you place your dot & target (2 step process you MUST set target. Target yourself if you do not want to move). Cancel target arrow after battle begins if online.). Next due to the lag you MUST keep fort open for at least 1 minute (2 minutes with slow internet) after placing your dot & target. Finally check back in a hour or so to first make sure you have not been stacked (remember the lag? Yep 2 place dots at same time, neither see each other) & also that your dot is still there.

Basically, you rush in, place dot, close fort and your dot will not be STUCK.

Also, keep in mind that this lag can also affect your late stacking. You move your dot, the game needs time to process the request. You stack less than a minute until battle starts, you are asking for trouble, ie no stuck dot!

ATTACK ~ No stuck dot and the AI will put you anywhere & this means usually the wilderness far away from the group and you will die horribly & quickly.

DEFEND ~ No dot and the AI will place you somewhere on the fort. Clearly not as bad as no stuck dot on attacks.

EDIT: If you have ranking screen due to either script or being an officer, you CAN trust your dot you see on ranking screen as STUCK, just not the original fort screen.
 
Last edited: