Bug??

Discussion in 'Questions & Guides' started by lonewolf1976, Sep 24, 2008.

Share This Page

  1. lonewolf1976

    lonewolf1976 Guest

    Attempting todo the Clothing introductory mission, It will not accept that I have added the clothes. Have tried to refresh page, log out and log in but to no avail. Left an email last night about 7.5 hours ago and no one responded....anyone there??!!
     
  2. iKill

    iKill Guest

    Have you tried putting the clothing on again?
     
  3. lonewolf1976

    lonewolf1976 Guest

    Course have done it, tried putting the boots on too but to no avail.
     
  4. Acham

    Acham Guest

    It seems to be working for me...

    That's like the second mission, so I'd recommend clearing out your browser cache, restarting your browser and trying to complete the mission, and if that doesn't work, try creating a new account.

    I'm sure you're clever enough to come up with a cool name in the case that you can't keep your current one. How about the "Wolfish Bandit"?
     
  5. Lucildence

    Lucildence Well-Known Member

    Joined:
    Sep 24, 2008
    Messages:
    166
    Likes Received:
    0
    I had to completely close all the windows and re-open it to be able to complete it. I wasn't sure if it was the game being a bit buggy in its infancy or my own significant lack of brain power.
     
  6. Celc Festus

    Celc Festus Guest

    I had too many in game windows open. But when I clicked the xxx's and closed them all out, then reopened the inventory, I found that I could put the clothes on.
    Try this before you cancel your account.